www.neumann.com
Forums:
Email:









Re: Schematics > mailed
Author: Jean-Michel BALLU
Date: 03/01/2014
Hello Mr Sattler

Many thanks again for this wiring diagram which help a lot…

May be I could ask you a question about this microphone U397?

This microphone is powered with a 9V battery and when I test all the points notified in the schematics , everything seem to be correct.
The issue for this microphone is that there no output. Sometime, some sound is coming but only for less than one second and then nothing.
The plus 55v and minus 66 volts just befor the 2 x 68mohm resistors is correct but if I test after the 68mo (R1) or R2, only 6v is present… May be that could be the problem but I know that after a so high resistor value, the measure equipment could be faulty…
If there is no faulty measurement, 6V is not enough for the capsule to be properly polarized I imagine…
Do you think the capsule could be faulty ? or the 68m resistor? It’s quite a strange phenomena to have some sound only for a very short while (which make me think the KK67 is not faulty). Did you have kind of issue like that already?

I hope not to have bothered you with this mail and wish you a very good day..

Best regards

Jean-michel BALLU
jm@artim.fr  
 
Reply
Denis Moulin
09/29/2005
Martin Schneider/Neumann
09/29/2005
Stéphane Blanchardon
04/25/2010
Martin Schneider/Neumann
04/29/2010
Stéphane Blanchardon
04/29/2010
Jean-Michel BALLU
02/27/2014
Uwe Sattler/NeumannUSA
02/27/2014
Jean-Michel BALLU
03/01/2014
Martin Schneider/Neumann
03/02/2014
Uwe Sattler/NeumannUSA
03/03/2014
Bernard Loffet
10/26/2015
Martin Schneider/Neumann
10/27/2015
Bernard Loffet
10/28/2015
Marc HENRY
09/18/2017
Uwe Sattler
09/19/2017
Marc HENRY
09/19/2017