www.neumann.com
Forums:
Email:









Re: Schematic for the NKMa psu + KM56 microphone
Author: Martin Davies
Date: 08/05/2017
Hi Uwe,

I have 2 x Neumann KM64 mics.

Thank you for sending me the schematic for the power supply.

One of the mics is working fine - the second is fine after 12 hours on power warming up - until then it i noisy.

I have had several suggestions on fixing it.

One idea is to clean any grease, dirt, oil, fingerprints off the circuit especially the 250 Mega ohm Resistors using Isopropyl alcohol, water and more alcohol.

Second is to replace old capacitors.

Third is to replace the AC701k tube with a substitute such as the EC71 by Philips - this will require changing the heater voltage to 6.3v.

I could set up the mics and send you some sound samples but I wonder if you have had experience of the problems of the KM64 and which direction to start looking in.

Thanks

Martin Davies
Adelaide
South Australia  
 
Reply
Bjorn Andersson
02/05/2008
Martin Schneider/Neumann
02/05/2008
  sent 
Martin Schneider/Neumann
02/08/2008
Bjorn Andersson
02/08/2008
Martin Schneider/Neumann
02/08/2008
Rafael Abal
09/09/2013
Uwe Sattler/NeumannUSA
09/11/2013
Rafael Abal
07/07/2014
Martin Schneider/Neumann
07/08/2014
Uwe Sattler/NeumannUSA
07/08/2014
Rafael Abal
07/09/2014
Rafael Abal
07/09/2014
Uwe Sattler
07/10/2014
Martin Schneider/Neumann
07/10/2014
Ray Marin
11/07/2015
Uwe Sattler
11/08/2015
Francisco Miranda
01/06/2016
Uwe Sattler
01/06/2016
Martin Davies
09/27/2016
Uwe Sattler
09/28/2016
Martin Davies
08/05/2017
Klaus Heyne
08/05/2017
Martin Davies
08/06/2017
Martin Davies
08/07/2017
Klaus Heyne
08/07/2017
Martin Davies
08/07/2017
Martin Davies
08/07/2017
Klaus Heyne
08/07/2017
Martin Davies
08/08/2017
Uwe Sattler
08/08/2017
Martin Davies
08/08/2017