www.neumann.com
Forums:
Email:









Re: Schematic for the NKMa psu + KM56 microphone
Author: Klaus Heyne
Date: 08/05/2017
Hello Martin,
Of the three suggestions given to you, only the third makes any sense to me (speaking from 30+ years of experience with these mics), and given the specific symptom you described.

These mics don't perform to spec or sound any good with any tube other than the Telefunken AC701. Likewise, the advice given to keep high impedance components clean is theoretically sound, but if anything, the noise would recede, not increase, after the amp cavity heats up and dissipates any remaining moisture that could conduct and lower the resistance of components.

Please upload a short sound sample of the noise-it's pretty easy to confirm that way whether the tube is the problem.  
 
Reply
Bjorn Andersson
02/05/2008
Martin Schneider/Neumann
02/05/2008
  sent 
Martin Schneider/Neumann
02/08/2008
Bjorn Andersson
02/08/2008
Martin Schneider/Neumann
02/08/2008
Rafael Abal
09/09/2013
Uwe Sattler/NeumannUSA
09/11/2013
Rafael Abal
07/07/2014
Martin Schneider/Neumann
07/08/2014
Uwe Sattler/NeumannUSA
07/08/2014
Rafael Abal
07/09/2014
Rafael Abal
07/09/2014
Uwe Sattler
07/10/2014
Martin Schneider/Neumann
07/10/2014
Ray Marin
11/07/2015
Uwe Sattler
11/08/2015
Francisco Miranda
01/06/2016
Uwe Sattler
01/06/2016
Martin Davies
09/27/2016
Uwe Sattler
09/28/2016
Martin Davies
08/05/2017
Klaus Heyne
08/05/2017
Martin Davies
08/06/2017
Martin Davies
08/07/2017
Klaus Heyne
08/07/2017
Martin Davies
08/07/2017
Martin Davies
08/07/2017
Klaus Heyne
08/07/2017
Martin Davies
08/08/2017
Uwe Sattler
08/08/2017
Martin Davies
08/08/2017