www.neumann.com
Forums:
Email:









Re: Schematic for the NKMa psu + KM56 microphone
Author: Martin Davies
Date: 08/07/2017
Hi Klaus

This is the link to the recording of the noisy KM64 for troubleshooting.

https://drive.google.com/open?id=0ByMXqT JH1cS4ZTZPakN3ZnBudHM

The recording is via a 003 rack and firewire into Logic Pro X 10.3.2.

Both mics are KM64 and the preamp gains are set to max on the 003 front panel.

The recording starts, the mic PSU is turned on, the left channel is noisy and the right is clean room tone, the mic PSU is turned off, recording stops after noise ends.

If you have trouble accessing the link please let me know. I have tested it and it worked for me.

I appreciate your help in troubleshooting the problem before I attempt a repair.

Thanks

Martin  
 
Reply
Bjorn Andersson
02/05/2008
Martin Schneider/Neumann
02/05/2008
  sent 
Martin Schneider/Neumann
02/08/2008
Bjorn Andersson
02/08/2008
Martin Schneider/Neumann
02/08/2008
Rafael Abal
09/09/2013
Uwe Sattler/NeumannUSA
09/11/2013
Rafael Abal
07/07/2014
Martin Schneider/Neumann
07/08/2014
Uwe Sattler/NeumannUSA
07/08/2014
Rafael Abal
07/09/2014
Rafael Abal
07/09/2014
Uwe Sattler
07/10/2014
Martin Schneider/Neumann
07/10/2014
Ray Marin
11/07/2015
Uwe Sattler
11/08/2015
Francisco Miranda
01/06/2016
Uwe Sattler
01/06/2016
Martin Davies
09/27/2016
Uwe Sattler
09/28/2016
Martin Davies
08/05/2017
Klaus Heyne
08/05/2017
Martin Davies
08/06/2017
Martin Davies
08/07/2017
Klaus Heyne
08/07/2017
Martin Davies
08/07/2017
Martin Davies
08/07/2017
Klaus Heyne
08/07/2017
Martin Davies
08/08/2017
Uwe Sattler
08/08/2017
Martin Davies
08/08/2017